SOLR search issues - Unable to commit data
Incident Report for Realvolve CRM
Resolved
This incident has been resolved.
Posted Sep 22, 2016 - 15:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2016 - 14:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2016 - 14:49 UTC
Investigating
We are facing issues with our Solr search server. Data is not getting committed and thus search is affected for new updates or additions.
Posted Sep 22, 2016 - 14:35 UTC