Application Outage
Incident Report for Realvolve CRM
Postmortem

We identified a problem with one of our recent enhancement"s that we deployed to production today. The database migration was running infinitely due to a table locking. This is an un-expected table lock and we are still investigating it which led to an hour of downtime.

Posted Dec 11, 2017 - 13:39 UTC

Resolved
This incident has been resolved.
Posted Dec 11, 2017 - 12:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2017 - 12:06 UTC
Investigating
We are currently investigating an issue with our platform.
Posted Dec 11, 2017 - 12:04 UTC