Readonly Database Issue
Incident Report for Realvolve CRM
Resolved
This incident has been resolved.
Posted Dec 29, 2018 - 16:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2018 - 15:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 29, 2018 - 14:55 UTC
Identified
After our Database maintenance today, we are facing issues with one of the read-only (follower) database. Thus, few features of the system are affected and not working as desired (example: Notes getting saved but not visible correctly). Nothing to worry though as all the data is safe and correctly getting saved but it is not properly visible in the screen for few features that rely on this Read-only database.

We don't have an ETA for this issue yet. Our team is working to get back system to normal in some time. We will keep you all posted. We regret the inconvenience caused.
Posted Dec 29, 2018 - 13:42 UTC
This incident affected: Realvolve CRM platform.