SOLR search server performance issue
Incident Report for Realvolve CRM
Resolved
We have upgraded our SOLR server to a larger capacity machine having high processing power and memory.
Posted Apr 14, 2016 - 10:25 UTC
Identified
We have identified the SOLR server issue and we are taking necessary actions to improve stability. This issue is affecting our CRM platform with some degraded performance and occasional downtimes.
Posted Apr 14, 2016 - 04:33 UTC
Update
We are investigating our SOLR server issues due to huge number of real-time updates happening at this moment.
Posted Apr 13, 2016 - 18:37 UTC
Investigating
We are currently investigating this issue.
Posted Apr 13, 2016 - 18:35 UTC