Slow updates
Incident Report for Realvolve CRM
Resolved
This incident has been resolved.
Posted Apr 26, 2016 - 18:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2016 - 16:41 UTC
Identified
We have identified an issue with slow reads and writes to our CRM platform due to which data will be slightly delayed (few seconds) to make it available. We are working on a fix.
Posted Apr 26, 2016 - 16:12 UTC