Activity and Calendar Performance Degraded
Incident Report for Realvolve CRM
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 14:27 UTC
Update
Rendering performance is no longer affected.
Posted Oct 23, 2020 - 14:26 UTC
Identified
Performance of activitiy rendering on the dashboard, under contacts' radar tabs, and on the Realvolve calendar is currently degraded. The problem has been identified and a fix is on the way.
Posted Sep 27, 2020 - 17:20 UTC
This incident affected: Activities and Realvolve Calendar.