Application Performance Issue
Incident Report for Realvolve CRM
Resolved
This incident has been resolved.
Posted May 04, 2016 - 19:16 UTC
Monitoring
A fix has been applied and we are monitoring the platform.
Posted May 04, 2016 - 18:54 UTC
Update
We are still working on fixing the issue. Will keep posted here.
Posted May 04, 2016 - 14:35 UTC
Identified
We have identified an issue with bulk commits coming from Realvolve CRM app to our SOLR search server for indexing. This is causing CRM platform with partial outage. We are working on a fix and will update soon.
Posted May 03, 2016 - 18:19 UTC