Issues with scheduled job
Incident Report for Realvolve CRM
Resolved
Scheduled jobs like automatic activities are getting processed as expected now. Daily Google sync job for all users will run on its next scheduled time which is 1st November, 2017 - 9:00 UTC .

Status of Heroku outage - https://status.heroku.com/incidents/1334
Posted 18 days ago. Oct 31, 2017 - 14:38 UTC
Identified
Scheduled jobs like google sync and automatic activities are not working due to heroku outage. Here is the status from Heroku https://status.heroku.com/incidents/1334
Posted 18 days ago. Oct 31, 2017 - 12:48 UTC