Context IO Email API - Intermittent Connectivity Issues
Incident Report for Realvolve CRM
Resolved
Issue at Context IO is resolved.
Posted Aug 01, 2016 - 15:55 UTC
Monitoring
Context IO email integration service (that is being used by Realvolve) have posted this message on their status page site http://status.context.io/
"The APIs are experiencing intermittent connectivity issues which are preventing some calls from completing. We are investigating the problem and will provide an update soon."
Posted Aug 01, 2016 - 15:53 UTC